[Corpora-List] Wordsmith 4.0 launch problem

Linda Bawcom linda.bawcom at sbcglobal.net
Fri Jan 13 21:01:01 CET 2006


Dear list members (including friends and collegues),

Due a wireless problem, I had to re-install XP. Now, when I execute wshell.exe in WS 4.0, I get a window that states 'demo version'. I had expected this and was ready to type in my registration number, but I am embarrassed to say that I can not find where to type it in. So, since often when I was using WS 4.0 I would get a memory application error (hard to understand sine I have about 55 GB unused) followed by a run time error (which eventually would pop up every time I got out of IE), I decided to take advantage of this situation and download a new demo so that after running it and opening it, in theory, a window would open asking me for the registration (and perhaps the memory and run time errors would also be solved).

Unfortunately, with the new demo, trying both the zip and the normal Wordsmith.exe I get an error message stating " Access Violation at address 400045F8 in Module rtl70.bpl write of address 1228000". I tried using all three options (overwrite, don't overwrite, (have forgotten the third). I am now at a loss as how to launch either one so as to write in my registration number.

Would a computational linguist (or a less computer challenged member) kindly help out with any suggestions? I realize I could go back to OUP, but am hoping this might be faster.

Kindest regards,
Linda Bawcom


"Any man's death diminishes me because I am envolved in mankind." John Donne

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://mailman.uib.no/public/corpora-archive/attachments/20060113/7c6573b3/attachment.html


More information about the Corpora-archive mailing list